Reaper and AA2, untitled track error?

Hi, i used aa2 with logic with no problems for some time. Now i use reaper, and in aa2 the tracks are titled untitled track? I cant figure out which is which. Any ideas?

Hi Chris,
I suspect you’re trying to use the AudioUnit version.
Did you try using the VST3 version under REAPER?

Let us know if this helps.


Hi Tal,

yes whats wrong with au version? I always use AU in Reaper all the time. Are there problems with communications in AU Type Plugins under Reaper?

Its the first time i see a AU plugin do weird things.

Are there problems with communications in AU Type Plugins under Reaper?

Audio-Unit works under REAPER.
But ARA2 support is only available as VST3 under REAPER.

Hi Tal,

I’ve downloaded AA2 but the instaler doesn’t ask me the type of plugins I want to choose (Audio Unit, VST3 etc.) So I have only the audio unit version and got the same problem with the naming.

I am on Mac Monterey 12.2.1 using Reaper 6.

Is there another link somewhere I can download de vst3 version?

Thank you!

Same problem with Digital Performer 11.23. Purchased yesterday. Works with Logic, but same problem with the naming of the tracks in DP.

Also tried initially AU then VST3. On a Mac running Catalina 10.15.7

Just found the solution, you probably have the same function somewhere in DP.
I’ve rescan the plugins after installing it, and it fixed it.

Hi @edderkopp01,

Sorry to hear about this issue. Could you please try setting DP’s Primary Plugin Format to VST3 and then insert Auto-Align 2 in the ARA plugin slot?
You can change the Primary Plugin Format by right-clicking an empty insert slot -->Audio Plug-In Preferences -->Primary Plug-In Format.

Auto-Align 2 VST3-ARA should display track names and save you the need the capture into Auto-Align 2.
Just insert AA2 in the ARA slot and click ‘Align’.

If you still have any issues, feel free to contact us at [email protected].


Oran! Thank you sir. Simple remedy, worked like a charm.


1 Like