Can't get Auto Align to work in several DAWs

Hello, my last 3 emails to support have gone unanswered so I thought I would try the forum. I purchased Auto Align and have downloaded the latest version. I can’t get it to work in Luna nor Studio One 3. I even tried Garage Band. The plugin is always visible in the list of available AU plugins. When I select it, a gray box comes up and then the program gets hung. This happens in all 3 DAWs. Occasionally I have had 1 or 2 instances of the plugin operate in Studio One, but then by the third instance, I get the gray box and the program hangs. This is currently the only plugin I have any issue with. UA, Soundtoys, Voxengo, Waves, etc all work just fine. No idea what to attempt to try/fix. Any assistance would be greatly appreciated. Occasionally I have seen a message about Pace protection problem when attempting to open in Garage Band. I’ve seen folks on YouTube do demos via Luna, so I know it works with that Daw.

2018 Mac mini purchased in 2020
UA Luna latest version
Studio One 3
LG Thunderbolt monitor
License visible on ilok dongle

Garage Band is the only DAW that gives me a message rather than getting hung. Today’s message was:

Auto-Align could not be loaded. Please contact the software publisher for support using this software.

Error details:

The PACE License Support software required to validate the license for this product is not running. Try restarting your computer. If that doesn’t help, try uninstalling and then reinstalling the PACE License Support software.

My ilok is available and working just fine with MCDSP plugins.

Hi Jim,

I’m sorry to hear you tried to reach support and received no reply. We haven’t received any messages from you. Did you send your messages through our support portal?

Next time, you can email us directly at [email protected].

We’ve recently reverted from Auto-Align v1.6.2 back to version 1.6.1.

Sounds like you’re using version 1.6.2 which several users reported shows a grey box.
Please login to your personal User Area download and run Auto-Align 1.6.1, I believe this will solve your issue.

Let me know how it goes.



Thanks Oran, that did the trick. The older version seems to be working just fine now. You responded to my initial email right away. I then sent 3 other replies back to you with no response.

1 Like

Hi Jim,

Glad to hear you’re up and running.
I’m seeing your first email and my reply but no more messages from you after that.
Sorry for this, we’ll look into it.

All the best,


1 Like