Unable to open any resurected plugin on mojave

Hi, i have a big trouble since yesterday on my imac mojave 10.4.6 on logic pro 10.4.8 : no resurected plugin pass the validation test.
I have this message :
slight_smile:2020-12-15 16:48:51.458 auvaltool[910:27127] ERROR: Service look up failed: 0x44e
2020-12-15 16:48:51.458 auvaltool[910:27127] WARNING: AU agent service is not alive: can’t connect to agent bootstrap service.
2020-12-15 16:48:51.458 auvaltool[910:27127] Warning in sharedInstance on line /Users/soundradix/DevMac/32lives/TTLWrapperPlugin/TTLPluginWrapperFactory.cpp:249. TTL agent servive is not available. Giving up for: aufx/GLTC/BrDJ.
FATAL ERROR: OpenAComponent: result: -1,0xFFFFFFFF

I tried to reinstall 32 lives and change the ilok location in case of but nothing worked. I unwrap the resurrect again the 2 plugins i need and restart again and again the operation. No effect neither. Well, i’m lost now and those plugins (which aren’t hacked) are really needed for my work, that was the reason why i bought 32 lives years ago. Can you please help me? I wanted to test with an old version of 32 lives in case of but couldn’t find it anywhere.
Many thanx for your answers, tips, solutions :wink:

Oran from SR found THE solution: i made a big mistake by cleaning my launch agents with Clean My Mac. The 32 lives one was inactive. Thanks to him, everything is good now. If it can help someone…