Auto Align 2 - ARA edits are pooled

Hello All!!

I run Auto Align 2 in all my tracks, and as Reaper usually do (and I think it’s better) every 2Gb there is a cut in the file, obviously Reaper continues to record, turns out, my 2 file after the cut, the symbol of ARA edit disappear or never got it in the first place. It really sounds different after the cut, and I coudl hear a click, where the file is divided.

How can I enable the ARA symbol on the second part of my files?

Hi @marques.luis,

Thanks for your message.

I just sent you an email from our support desk, please reply and we’ll take it from there.