Auto-Align 2 in Reaper

When I use AA2 in Reaper on tracks or on items it works great. But whenever I render these tracks or glue the items with Auto-Align and then check the correlation it seems that changes don’t apply at all. So how to properly render audio with Auto-Align in Reaper?

Hi @tsm,

Thanks for your message.

Please make sure you’re using the latest Auto-Align version 2.1, you can click on the Auto-Align logo to see which version you’re using.
If you’re using an earlier version, download and run the latest installer from the Downloads page.



I noticed my support ticket has been closed. Is there any news on the issue?

Rendering with AA2 in Reaper is working for me! M1 Mac with newest builds of Reaper and AA2

Maybe it’s Windows only.

Hi @tsm87,

Support tickets are automatically closed after a few days of inactivity. Sorry about that.

We’re still looking into the issue of rendering tracks with AA2 in REAPER. I’ll let you know once we have any news.

OK, thanks.

Update: Rendering tracks with Auto-Align 2 in Reaper does work as expected.

Reaper’s default project sample rate is 44.1 kHz.
If your files are at a different sample rate, go to the File menu → Project Settings, change the project’s sample rate to match your file’s sample rate, and tick the box.

Now Reaper will render using the correct sample rate and the rendered track will null against the original one.