Altiverb in 32 Lives V2


So I’ve install V2 via iLok (thanks for that).

However, Altiverb refuses to pass AU validation in Logic X after being “revived”. Has that not been tested? Or is it permanently broke now?


We’ve made a fix to Altiverb compatibility in version 2.0.1, which is available for download. Check it out!