32 Lives not supporting Cubase 9?


#1

As Cubase 9 no longer supporting 32 bit VST plug in, I purchased 32 Lives for keep using m 32 bit plug in. However, whenever I insert my plug in, it CRASHED Cubase. Is Soundradix aware of this issue and going to release a new version? If no, I think I may need to return my purchase…


#2

Same Issue here.


#3

Hi guys,

Sorry to hear about 32 Lives issues in Cubase 9. If you haven’t already, please contact our support at https://www.soundradix.com/support/ and we’ll be happy to assist!

Thanks,
Dan


#4

Yes! This is a big problem! 32 Live and Cubase 9 unusable together …: S


#5

Hi all!
We’re investigating your reports as we aren’t seeing such issue here. (we actually have Cubase 9 running nice for us with 32 Lives V2).

If any of you experience such issue, contact our support immediately! so we’ll do our best to resolve this.

Thank you!
Tal.


#6

Ok Thanx! I use Yosemite 10.10.5 System! So it is a problem…


#7

Hi guys!

Developers have fixed this problem, I’ve helped the test! :slight_smile: Officially released soon! Happiness! :wink:


#8

I am having this issue with Cubase 9 My waves plug ins were black listed even after ressurection


#9

Hi @rtreloar,
Sadly Waves plug-ins won’t load under Cubase 9 as Cubase 9 dropped support for multiple plug-ins in a single file (VST-Shell Waveshell…) to VST2 format.

Feel free to contact our support if you need further help and more details.